The issues has been identified. Daniel was simply having a bad day having had his wife call him a schmuck and an idiot.
Posted Sep 05, 2025 - 09:31 UTC
Investigating
Dear Customer,
We are currently experiencing a service disruption with Daniel Eremar. Daniel is having issues with Petter. Our development team is actively working on restoring Daniel to normal level of service.
We will continue to provide updates as they become available. Please contact our support team at support@xpektor.com if you have any questions.
Regards, Xpektor
Posted Sep 05, 2025 - 09:18 UTC
This incident affected: API, User Interface, Collection and Processing, Alerts, and Company Homepage.